<!doctype html>

<html lang="en">

<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1, viewport-fit=cover">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">

  <link rel="icon" sizes="192x192" href="https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/themes/thebrickhouse/assets/images/favicons/favicon.png?v=1610647438386">
  <link rel="apple-touch-icon" href="https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/themes/thebrickhouse/assets/images/favicons/apple-touch-icon.png?v=1610647438386">
  <link rel="mask-icon" color="#823111" href="https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/themes/thebrickhouse/assets/images/favicons/safari-pinned-tab.svg?v=1610647438386">
  <meta name="theme-color" content="#823111">
  <meta name="apple-mobile-web-app-title" content="The Brick House Cooperative">
  <meta name="application-name" content="The Brick House Cooperative">

      <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=G-14HXY90WN7"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'G-14HXY90WN7');
    </script>
  
  <link rel="preconnect" href="https://fonts.gstatic.com">
  <link href="https://fonts.googleapis.com/css2?family=Faustina:ital,wght@0,400;0,700;1,400&family=Montserrat:wght@400;900&display=swap" rel="stylesheet">

  
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cruz and AOC Said They Would Propose a Lobbying Ban. So What Happened? - The Brick House Cooperative</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thebrick.house/cruz-and-aoc-said-they-would-propose-a-lobbying-ban-so-what-happened/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cruz and AOC Said They Would Propose a Lobbying Ban. So What Happened? - The Brick House Cooperative" />
	<meta property="og:description" content="They got a lot of attention for agreeing to work together on a bill to close the revolving door, but they never actually did what they said they would." />
	<meta property="og:url" content="https://thebrick.house/cruz-and-aoc-said-they-would-propose-a-lobbying-ban-so-what-happened/" />
	<meta property="og:site_name" content="The Brick House Cooperative" />
	<meta property="article:published_time" content="2021-01-14T15:31:18+00:00" />
	<meta property="article:modified_time" content="2021-01-14T15:31:21+00:00" />
	<meta property="og:image" content="https://thebrick.house/wp-content/uploads/2021/01/cruzaoc.jpg" />
	<meta property="og:image:width" content="1438" />
	<meta property="og:image:height" content="799" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@donnydonny" />
	<meta name="twitter:site" content="@brickhousecoop" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Donald Shaw">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thebrick.house/#website","url":"https://thebrick.house/","name":"The Brick House Cooperative","description":"A new cooperative for free and independent press","potentialAction":[{"@type":"SearchAction","target":"https://thebrick.house/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thebrick.house/cruz-and-aoc-said-they-would-propose-a-lobbying-ban-so-what-happened/#primaryimage","inLanguage":"en-US","url":"https://thebrick.house/wp-content/uploads/2021/01/cruzaoc.jpg","width":1438,"height":799,"caption":"Getty Images"},{"@type":"WebPage","@id":"https://thebrick.house/cruz-and-aoc-said-they-would-propose-a-lobbying-ban-so-what-happened/#webpage","url":"https://thebrick.house/cruz-and-aoc-said-they-would-propose-a-lobbying-ban-so-what-happened/","name":"Cruz and AOC Said They Would Propose a Lobbying Ban. So What Happened? - The Brick House Cooperative","isPartOf":{"@id":"https://thebrick.house/#website"},"primaryImageOfPage":{"@id":"https://thebrick.house/cruz-and-aoc-said-they-would-propose-a-lobbying-ban-so-what-happened/#primaryimage"},"datePublished":"2021-01-14T15:31:18+00:00","dateModified":"2021-01-14T15:31:21+00:00","author":{"@id":"https://thebrick.house/#/schema/person/7f1635cc46e4073c93f2a731924f8b6d"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thebrick.house/cruz-and-aoc-said-they-would-propose-a-lobbying-ban-so-what-happened/"]}]},{"@type":"Person","@id":"https://thebrick.house/#/schema/person/7f1635cc46e4073c93f2a731924f8b6d","name":"Donald Shaw","image":{"@type":"ImageObject","@id":"https://thebrick.house/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1436afb1100bb821f4a15035df3a44e4?s=96&d=mm&r=g","caption":"Donald Shaw"},"sameAs":["https://twitter.com/donnydonny"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/themes/thebrickhouse/assets/css/main.css?ver=1610647438386' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"21b95b8c-1dfd-469f-a67f-4a4d3e4c998d","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.0","widget_version":"01.16.21.08.06","pico_context":"gadget","post_id":"660","post_type":"post","post_title":"Cruz and AOC Said They Would Propose a Lobbying Ban. So What Happened?","taxonomies_for_this_post_type":["category","post_tag","post_format","publication","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","publication","author"],"show_read_more_button":"1","taxonomies":{"category":["politics","short items"],"post_tag":["alexandria ocasio-cortez","revolving door","ted cruz"],"publication":["sludge"],"author":["donny"]},"resource_ref":"name=cruz-and-aoc-said-they-would-propose-a-lobbying-ban-so-what-happened"};
/* ]]> */
</script>
<script type='text/javascript' src='https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/plugins/pico/includes/js/read-more.js?ver=01.16.21.08.06' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://thebrick.house/wp-json/" /><link rel="alternate" type="application/json" href="https://thebrick.house/wp-json/wp/v2/posts/660" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebrick.house/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://thebrick.house/?p=660' />
<link rel="alternate" type="application/json+oembed" href="https://thebrick.house/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebrick.house%2Fcruz-and-aoc-said-they-would-propose-a-lobbying-ban-so-what-happened%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebrick.house/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebrick.house%2Fcruz-and-aoc-said-they-would-propose-a-lobbying-ban-so-what-happened%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/cropped-brick-house-logo-square-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/cropped-brick-house-logo-square-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/cropped-brick-house-logo-square-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://thebrick.house/wp-content/uploads/2020/12/cropped-brick-house-logo-square-512-270x270.png" />
</head>

<body class="post-template-default single single-post postid-660 single-format-standard">

  <div class="page-container">

    <header class="page-header" role="banner">
      <div class="constrain">

        <a class="screen-reader-shortcut" href="#content" tabindex="0">Skip to Content</a>

        <button class="page-header__open-nav-trigger display--mobile-only" id="mobile-nav-open-button" type="button" aria-haspopup="true" aria-expanded="false" aria-controls="header-nav" aria-label="open nav">
          <span class="svg-container svg--menu "><svg width="60" height="50" viewBox="0 0 60 50" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Menu" fill="#000"><path id="Bottom" d="M0 40h60v10H0z"/><path id="Middle" d="M0 20h60v10H0z"/><path id="Top" d="M0 0h60v10H0z"/></g></g></svg></span>        </button>

        <div class="page-header__logo">
          <a href="https://thebrick.house" title="The Brick House Cooperative homepage">
            <span class="svg-container svg--brick-house-logo-stack no-fill"><svg width="504" height="240" viewBox="0 0 504 240" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Brick-House-Logo-Stack" fill-rule="nonzero"><circle id="Oval" fill="#050606" cx="154.12" cy="183.5" r="55.52"/><path d="M270.68 129.07v50.87h-4.91v-50.87h-44.42v66.45c.507 23.661 19.834 42.577 43.5 42.577s42.993-18.916 43.5-42.577v-66.45h-37.67zm202.05 61.95V180.4h14.76v-17.65h-17.24v-4.91h32.92v-28.77h-90.73v108.86H504v-46.91zm-91.59-23.66l16.52-16.52A37.39 37.39 0 10339.15 194l-16.25 16.22c4.489 16.799 19.599 28.566 36.985 28.802 17.387.237 32.812-11.114 37.756-27.785 4.944-16.67-1.797-34.596-16.501-43.877z" id="Path" fill="#050606"/><path d="M0 129.07v108.86h21.91v-28.25h9.68v28.25h54V129.07H0zm71.5 38.86H59.57v-21.19H71.5v21.19z" id="Shape" fill="#82331C"/><path d="M72.18 52.37a28.51 28.51 0 00-18.41-50.3H0v108.86h58.71c14.375.019 26.853-9.902 30.076-23.911C92.008 73.01 85.118 58.634 72.18 52.37zM187.4 34.93c0-18.148-14.712-32.86-32.86-32.86H104v108.86h83.4l-19.82-45.84a32.859 32.859 0 0019.82-30.16z" id="Path" fill="#050606"/><path id="Rectangle" fill="#050606" d="M202.99 2.07h39.54v108.86h-39.54z"/><path id="Path" fill="#050606" d="M445.83 54.71l26.45-52.64h-83.96v108.86h88.95zm-96.34 3.35V50.2h19.23C365.424 20.385 339.11-1.465 309.197.775c-29.912 2.24-52.679 27.767-51.497 57.74 1.183 29.973 25.889 53.627 55.885 53.505 29.996-.123 54.508-23.978 55.445-53.96h-19.54z"/></g></g></svg></span>            <span class="svg-container svg--brick-house-logo-banner no-fill"><svg width="720" height="78" viewBox="0 0 720 78" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="brick-house-logo-banner" fill-rule="nonzero"><circle id="Oval" fill="#050606" cx="477.12" cy="39" r="38.54"/><path d="M558 1.21v35.32h-3.41V1.21h-30.8v46.13c0 16.679 13.521 30.2 30.2 30.2s30.2-13.521 30.2-30.2V1.21H558zm140.29 43.01v-7.38h10.25V24.6h-11.97v-3.41h22.85V1.21h-62.98v75.57H720V44.22zm-63.58-16.43l11.47-11.46a26 26 0 10-40.62 29.93l-11.28 11.28a27 27 0 1040.43-29.75z" id="Path" fill="#050606"/><path d="M370.13 1.21v75.58h15.21V57.17h6.72v19.62h37.5V1.21h-59.43zm49.63 27h-8.28V13.48h8.28v14.73z" id="Shape" fill="#82331C"/><path d="M50.11 36.13A19.8 19.8 0 0037.33 1.21H0v75.58h40.76a21.4 21.4 0 009.35-40.66zM130.09 24c0-12.6-10.21-22.814-22.81-22.82H72.22v75.61h57.87L116.33 45a22.83 22.83 0 0013.76-21z" id="Path" fill="#050606"/><path id="Rectangle" fill="#050606" d="M140.92 1.21h27.45v75.57h-27.45z"/><path id="Path" fill="#050606" d="M309.49 37.76l18.36-36.55h-58.28v75.57h61.74zm-66.88 2.32v-5.45H256C253.732 13.911 235.463-1.29 214.677.247c-20.785 1.536-36.621 19.258-35.818 40.084.802 20.827 17.954 37.278 38.797 37.21 20.842-.068 37.887-16.63 38.554-37.461h-13.6z"/></g></g></svg></span>          </a>
        </div>

        <div class="page-header__nav" id="header-nav">
          <button class="page-header__close-nav-trigger display--mobile-only" id="mobile-nav-close-button" type="button" aria-haspopup="true" aria-expanded="false" aria-controls="header-nav" aria-label="close nav">
            <span class="svg-container svg--close "><svg width="26" height="25" viewBox="0 0 26 25" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Close" fill="#000"><path id="Middle" transform="rotate(45 13 12.5)" d="M-2 10h30v5H-2z"/><path id="Middle" transform="rotate(135 13 12.5)" d="M-2 10h30v5H-2z"/></g></g></svg></span>          </button>
          <div class="page-header__nav__logo display--mobile-only">
            <a href="https://thebrick.house" title="The Brick House Cooperative homepage">
              <span class="svg-container svg--brick-house-logo-banner no-fill"><svg width="720" height="78" viewBox="0 0 720 78" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="brick-house-logo-banner" fill-rule="nonzero"><circle id="Oval" fill="#050606" cx="477.12" cy="39" r="38.54"/><path d="M558 1.21v35.32h-3.41V1.21h-30.8v46.13c0 16.679 13.521 30.2 30.2 30.2s30.2-13.521 30.2-30.2V1.21H558zm140.29 43.01v-7.38h10.25V24.6h-11.97v-3.41h22.85V1.21h-62.98v75.57H720V44.22zm-63.58-16.43l11.47-11.46a26 26 0 10-40.62 29.93l-11.28 11.28a27 27 0 1040.43-29.75z" id="Path" fill="#050606"/><path d="M370.13 1.21v75.58h15.21V57.17h6.72v19.62h37.5V1.21h-59.43zm49.63 27h-8.28V13.48h8.28v14.73z" id="Shape" fill="#82331C"/><path d="M50.11 36.13A19.8 19.8 0 0037.33 1.21H0v75.58h40.76a21.4 21.4 0 009.35-40.66zM130.09 24c0-12.6-10.21-22.814-22.81-22.82H72.22v75.61h57.87L116.33 45a22.83 22.83 0 0013.76-21z" id="Path" fill="#050606"/><path id="Rectangle" fill="#050606" d="M140.92 1.21h27.45v75.57h-27.45z"/><path id="Path" fill="#050606" d="M309.49 37.76l18.36-36.55h-58.28v75.57h61.74zm-66.88 2.32v-5.45H256C253.732 13.911 235.463-1.29 214.677.247c-20.785 1.536-36.621 19.258-35.818 40.084.802 20.827 17.954 37.278 38.797 37.21 20.842-.068 37.887-16.63 38.554-37.461h-13.6z"/></g></g></svg></span>            </a>
          </div>
          <nav class="page-header__nav__menu" role="navigation" aria-label="Main Navigation">
            <div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://thebrick.house/who-we-are/">Who?</a></li>
<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="https://thebrick.house/faq/">FAQ</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://thebrick.house/press/">Press</a></li>
</ul></div>          </nav>
          <nav class="page-header__publications-nav" id="header-publications-nav">
            <div class="page-header__publications-nav__heading">Publications</div>
            <div class="page-header__publications-nav__list">
              <button class="page-header__publications-nav__close-nav-trigger display--tablet-only" id="publications-nav-close-button" type="button" aria-haspopup="true" aria-expanded="false" aria-controls="header-publications-nav" aria-label="close publications list">
                <span class="svg-container svg--close "><svg width="26" height="25" viewBox="0 0 26 25" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Close" fill="#000"><path id="Middle" transform="rotate(45 13 12.5)" d="M-2 10h30v5H-2z"/><path id="Middle" transform="rotate(135 13 12.5)" d="M-2 10h30v5H-2z"/></g></g></svg></span>              </button>
              <ul>
                                                      <li>
                      <a href="https://awrycomics.com">
                        Awry                      </a>
                    </li>
                                                                        <li>
                      <a href="https://faq.nyc/">
                        FAQ NYC                      </a>
                    </li>
                                                                        <li>
                      <a href="https://thebrick.house/publications/hmm-weekly">
                        Hmm Weekly                      </a>
                    </li>
                                                                        <li>
                      <a href="https://nomanisanis.land">
                        No Man Is an Island                      </a>
                    </li>
                                                                        <li>
                      <a href="https://olongoafrica.com">
                        Olongo Africa                      </a>
                    </li>
                                                                        <li>
                      <a href="https://popula.com">
                        Popula                      </a>
                    </li>
                                                                        <li>
                      <a href="https://justpreachy.com">
                        Preachy                      </a>
                    </li>
                                                                        <li>
                      <a href="https://readsludge.com/">
                        Sludge                      </a>
                    </li>
                                                                        <li>
                      <a href="https://tastefulrude.com">
                        Tasteful Rude                      </a>
                    </li>
                                                </ul>
            </div>
          </nav>
                      <div class="page-header__social-nav">
              <ul>
                                  <li><a href="https://twitter.com/brickhousecoop"><span class="svg-container svg--twitter "><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0" y="0" viewBox="0 0 92 74.8" xml:space="preserve"><path fill="#010101" d="M92 8.8c-3.4 1.5-7 2.5-10.8 3 3.9-2.3 6.9-6 8.3-10.4-3.6 2.2-7.7 3.7-12 4.6-3.5-3.7-8.4-6-13.8-6-10.4 0-18.9 8.5-18.9 18.9 0 1.5.2 2.9.5 4.3-15.7-.8-29.6-8.3-38.9-19.7-1.6 2.8-2.6 6-2.6 9.5 0 6.5 3.3 12.3 8.4 15.7-3.1-.1-6-.9-8.5-2.4v.2c0 9.1 6.5 16.8 15.1 18.5-1.6.4-3.2.7-5 .7-1.2 0-2.4-.1-3.6-.3 2.4 7.5 9.4 13 17.6 13.1-6.5 5.1-14.6 8.1-23.4 8.1-1.5 0-3-.1-4.5-.3 8.4 5.4 18.3 8.5 28.9 8.5 34.7 0 53.7-28.8 53.7-53.7 0-.8 0-1.6-.1-2.4 3.9-2.7 7.1-6.1 9.6-9.9z"/></svg></span></a></li>
                                                  <li><a href="https://www.instagram.com/thebrick.house/"><span class="svg-container svg--instagram no-fill"><svg width="338" height="338" viewBox="0 0 338 338" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="instagram" transform="translate(15 15)" stroke="#000" stroke-width="30"><g id="Group"><rect id="Rectangle" x="0" y="0" width="308" height="308" rx="81"/><circle id="Oval" cx="154" cy="154" r="72"/><circle id="Oval" cx="245" cy="63" r="6"/></g></g></g></svg></span></a></li>
                              </ul>
            </div>
                    <button class="PicoPlan page-header__subscribe-button">Subscribe</button>
        </div>
        <button class="PicoPlan page-header__subscribe-button--in-mobile-header">Subscribe</button>

      </div>
    </header>

    <main class="page-content" id="content" role="main">

<div class="post-header">

  <div class="post-header__image">
    <div class="constrain">
      <div class="post-header__image-container"><img width="1438" height="799" src="https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cruzaoc.jpg" class="attachment-hero size-hero wp-post-image" alt="" loading="lazy" srcset="https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cruzaoc.jpg 1438w, https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cruzaoc-600x333.jpg 600w, https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cruzaoc-1400x778.jpg 1400w, https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cruzaoc-800x445.jpg 800w" sizes="(max-width: 1438px) 100vw, 1438px" /></div>
      <div class="post-header__image-caption">Getty Images</div>
    </div>
  </div>

  <div class="post-header__content">
    <div class="constrain--narrow">
      <div class="post-header__publication-logo">
        <a href="https://readsludge.com/"><img width="800" height="800" src="https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Sludge_no_border.png" class="attachment-small size-small" alt="Sludge -- investigative journalism on money in politics and political corruption, co-founded by David Moore and Donald Shaw." loading="lazy" srcset="https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Sludge_no_border.png 800w, https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Sludge_no_border-300x300.png 300w, https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Sludge_no_border-150x150.png 150w, https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Sludge_no_border-768x768.png 768w, https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/Sludge_no_border-500x500.png 500w" sizes="(max-width: 800px) 100vw, 800px" /></a>
      </div>
      <h1 class="post-header__title">Cruz and AOC Said They Would Propose a Lobbying Ban. So What Happened?</h1>
      <div class="post-header__author">
        <span class="post-header__author__prefix">by </span><a href="https://thebrick.house/author/donny/" title="Posts by Donald Shaw" class="author url fn" rel="author">Donald Shaw</a>      </div>
      <div class="post-header__publication">
        <span class="post-header__publication__prefix">in </span><a href="https://readsludge.com/">Sludge</a>
      </div>
      <div class="post-header__date">
        <span class="post-header__date__prefix">on </span>January 14, 2021      </div>
    </div>
  </div>

</div>

<article class="post-body">
  <div class="constrain--narrow">
    <div id="pico">
<p>The Twitter accounts affiliated with Sen. Ted Cruz (R-Texas) and Rep. Alexandria Ocasio-Cortez (D-N.Y.) have recently been engaged in a dispute over the senator’s responsibility for the Capitol Hill insurrection and whether it was appropriate for Joe Biden to liken the senator to Nazi propagandist Joseph Goebbels. The back and forth, in which Ocasio-Cortez said Cruz should be expelled from Congress, has been widely covered in the press and has earned the lawmakers a lot of attention for their respective positions.&nbsp;</p>



<p>The whole episode is reminiscent of another time the two accounts, among the most popular of those affiliated with any congressional office, engaged in a high-profile discussion on Twitter. In May 2019, the two agreed to partner up on legislation that would ban members of Congress for life from becoming lobbyists once they leave public office.</p>



<p>“If you are a member of Congress + leave, you shouldn’t be allowed to turn right around &amp; leverage your service for a lobbyist check,” Ocasio-Cortez wrote on Twitter. “I don’t think it should be legal at ALL to become a corporate lobbyist if you’ve served in Congress.”</p>



<p>Cruz responded with a quote-tweet and said, “I AGREE with @AOC.  Indeed, I have long called for a LIFETIME BAN on former Members of Congress becoming lobbyists. The Swamp would hate it, but perhaps a chance for some bipartisan cooperation?”</p>



<p>Ocasio-Cortez replied to Cruz, “If you’re serious about a clean bill, then I’m down,” to which Cruz quickly responded, “You’re on.”</p>



<p>The two were praised by good government groups for the exchange, and news of the apparent bipartisan breakthrough was covered by NPR, Vanity Fair, Fox News, The Guardian, USA Today, Rolling Stone, The New York Post, Vox, CNN, and many more outlets. Ocasio-Cortez and Cruz are among the most vilified members of Congress by their respective political opponents, but their Twitter exchange countered the impression of them as unreasonable extremists and helped associate them with a popular belief among most Americans that the D.C. influence peddling circuit is too corrupt. </p>



<p>But more than a year and a half later, neither Cruz or Ocasio-Cortez has introduced any lobbying ban legislation, Sludge found by reviewing information on Congress.gov. Sludge reached out multiple times to both offices for any information about why the bill was never introduced, but neither office responded.&nbsp;</p>



<p>In June 2019, Ocasio-Cortez said in response to a question from <a href="https://www.youtube.com/watch?v=Mpki1myaZc8&amp;ts">TYT</a> about if the initiative was legit that “our legislative teams are meeting” and that she was “encouraged” that Rep. Chip Roy (R-Texas) had tweeted to say he would join. In the interview, Ocasio-Cortez explained that discussions were revolving around whether there was a way to prohibit former members of Congress from going into government affairs without formally registering as lobbyists, or if the bill would only focus on formal lobbying.&nbsp;</p>



<p>It’s possible that the discussions between Cruz and Ocasio-Cortez’s offices broke down over that point, but the two don’t actually need each other in order to introduce lobbying ban legislation. It’s nice to have bipartisan support for your bills out of the gate, but any member of Congress can file any bill they like, even if they can’t get a single other member of Congress to join as a co-sponsor. It’s very routine to do so, and in fact both Cruz and Ocasio-Cortez have introduced multiple bills without a single other member of their chamber co-sponsoring them and with no related version in the other chamber.</p>



<p>The anti-corruption group RepresentUs, which calls for enhanced revolving-door restrictions in its <a href="https://represent.us/anticorruption-act/">reform platform</a>, ran a <a href="https://act.represent.us/sign/tell-cruz-aoc-close-revolving-door/">petition</a> campaign that thanked the senator and representative for their leadership on working across the aisle and said “We’ve got your back, and we won’t let you off the hook until this gets done.” The group told Sludge that it met with Cruz’s staff and delivered petition signatures but was unable to schedule a meeting with Ocasio-Cortez.</p>



<p>“We are disappointed Sen. Cruz and Rep. Ocasio-Cortez haven&#8217;t taken action, but it&#8217;s not too late,” Josh Silver, co-founder and CEO of RepresentUs told Sludge. “We have to end political bribery and that means closing the revolving door that allows former members of Congress to influence their former colleagues.”</p>



<p>Public Citizen, a good government group, <a href="https://www.citizen.org/article/revolving-congress/">analyzed the revolving-door lobbying field</a> following the 2018 midterms and found that “59% of former members of Congress from the 2017-2019 term who now have private-sector jobs (26 of 44) are working for lobbying firms, consulting firms, trade groups or business groups that influence federal government activities.” One of those revolving-door figures is Joe Crowley, the powerful Democrat Ocasio-Cortez defeated in her primary, who joined corporate lobbying firm Squire Patton Boggs as a senior policy advisor shortly after leaving Congress.</p>



<hr class="wp-block-separator" />



<p><strong>Read more Sludge at Brick House:</strong></p>



<h2><a href="https://thebrick.house/dnc-finally-releases-rules-for-next-weeks-chair-election/">DNC Finally Releases Rules for Next Week’s Chair Election</a></h2>



<h2><a href="https://thebrick.house/the-tea-party-origins-of-stop-the-steal/">The Tea Party Origins of ‘Stop the Steal’</a></h2>



<h2><a href="https://thebrick.house/the-tv-lobby-does-not-want-you-to-see-the-sun/">The TV Lobby Does Not Want You to See the Sun</a></h2>



<h2><a href="https://thebrick.house/richard-neal-got-a-surprise-billing-deal-for-his-private-equity-donors/">Richard Neal Got a Surprise Billing Deal for His Private Equity Donors</a></h2>
</div>  </div>
</article>

<footer class="post-footer">
  <div class="constrain--narrow">

          <div class="post-categories">
        <div class="post-categories__header">Categorized</div>
        <div class="post-categories__list">
          <ul>
                          <li><a href="https://thebrick.house/category/politics/">Politics</a></li>
                          <li><a href="https://thebrick.house/category/short-items/">SHORT ITEMS</a></li>
                      </ul>
        </div>
      </div>
    
          <div class="post-tags">
        <div class="post-tags__header">Tagged</div>
        <div class="post-tags__list">
          <a href="https://thebrick.house/tag/alexandria-ocasio-cortez/" rel="tag">Alexandria Ocasio-Cortez</a><a href="https://thebrick.house/tag/revolving-door/" rel="tag">revolving door</a><a href="https://thebrick.house/tag/ted-cruz/" rel="tag">Ted Cruz</a>        </div>
      </div>
    
  </div>
</footer>



  </main>

  <footer class="page-footer">
    <div class="page-footer--section page-footer__nav">
      <div class="constrain">
        <div class="page-footer__nav__logo">
          <a href="https://thebrick.house" title="The Brick House Cooperative homepage">
            <span class="svg-container svg--brick-house-logo-banner no-fill"><svg width="720" height="78" viewBox="0 0 720 78" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="brick-house-logo-banner" fill-rule="nonzero"><circle id="Oval" fill="#050606" cx="477.12" cy="39" r="38.54"/><path d="M558 1.21v35.32h-3.41V1.21h-30.8v46.13c0 16.679 13.521 30.2 30.2 30.2s30.2-13.521 30.2-30.2V1.21H558zm140.29 43.01v-7.38h10.25V24.6h-11.97v-3.41h22.85V1.21h-62.98v75.57H720V44.22zm-63.58-16.43l11.47-11.46a26 26 0 10-40.62 29.93l-11.28 11.28a27 27 0 1040.43-29.75z" id="Path" fill="#050606"/><path d="M370.13 1.21v75.58h15.21V57.17h6.72v19.62h37.5V1.21h-59.43zm49.63 27h-8.28V13.48h8.28v14.73z" id="Shape" fill="#82331C"/><path d="M50.11 36.13A19.8 19.8 0 0037.33 1.21H0v75.58h40.76a21.4 21.4 0 009.35-40.66zM130.09 24c0-12.6-10.21-22.814-22.81-22.82H72.22v75.61h57.87L116.33 45a22.83 22.83 0 0013.76-21z" id="Path" fill="#050606"/><path id="Rectangle" fill="#050606" d="M140.92 1.21h27.45v75.57h-27.45z"/><path id="Path" fill="#050606" d="M309.49 37.76l18.36-36.55h-58.28v75.57h61.74zm-66.88 2.32v-5.45H256C253.732 13.911 235.463-1.29 214.677.247c-20.785 1.536-36.621 19.258-35.818 40.084.802 20.827 17.954 37.278 38.797 37.21 20.842-.068 37.887-16.63 38.554-37.461h-13.6z"/></g></g></svg></span>          </a>
        </div>
        <div class="page-footer__nav__links">
          <div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://thebrick.house/who-we-are/">Who?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="https://thebrick.house/faq/">FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://thebrick.house/press/">Press</a></li>
</ul></div>        </div>
      </div>
    </div>
    <div class="page-footer--section page-footer__publications">
      <div class="constrain">
        <div class="page-footer__publications__heading">Publications</div>
        <div class="page-footer__publications__list">
          <ul>
                                          <li>
                  <a href="https://awrycomics.com">
                    Awry                  </a>
                </li>
                                                        <li>
                  <a href="https://faq.nyc/">
                    FAQ NYC                  </a>
                </li>
                                                        <li>
                  <a href="https://thebrick.house/publications/hmm-weekly">
                    Hmm Weekly                  </a>
                </li>
                                                        <li>
                  <a href="https://nomanisanis.land">
                    No Man Is an Island                  </a>
                </li>
                                                        <li>
                  <a href="https://olongoafrica.com">
                    Olongo Africa                  </a>
                </li>
                                                        <li>
                  <a href="https://popula.com">
                    Popula                  </a>
                </li>
                                                        <li>
                  <a href="https://justpreachy.com">
                    Preachy                  </a>
                </li>
                                                        <li>
                  <a href="https://readsludge.com/">
                    Sludge                  </a>
                </li>
                                                        <li>
                  <a href="https://tastefulrude.com">
                    Tasteful Rude                  </a>
                </li>
                                    </ul>
        </div>
      </div>
    </div>
    <div class="page-footer--section page-footer__fine-print">
      <div class="constrain">
        <p>A publication of <a href="https://thebrick.house/">The Brick House Cooperative</a>. All rights reserved. Copyright 2021.</p>
      </div>
    </div>
  </footer>

</div> <!-- .page-container -->

<div id='pico-widget-container'></div><script type='text/javascript' src='https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-content/themes/thebrickhouse/assets/js/main.js?ver=1610647438386' id='theme-script-js'></script>
<script type='text/javascript' src='https://7fv7qjhptj18x9d41gznajg4-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202102.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'181976029',post:'660',tz:'-5',srv:'thebrick.house'} ]);
	_stq.push([ 'clickTrackerInit', '181976029', '660' ]);
</script>

</body>
</html>
